SimCraft for Minecraft

!!

Welcome Guest

Dear visitor, welcome to MC Port Central. If this is your first visit here,  you should consider registering to show your support.   By registering you will give us an idea and clear indication of how in demand our work really are and will motivate our porting team to continue there work. We port vanilla mods to Bukkit and you will also find a lot of other related Minecraft material on our Forum.

Author Topic: [SOLVED] Redpower - Problem combining microblocks  (Read 1460 times)

Dashkal

  • Newbie
  • *
  • Posts: 1
[SOLVED] Redpower - Problem combining microblocks
« on: March 22, 2012, 06:31:07 AM »
This has been fixed in the craftbukkit port (tested with build 52)

When I try to combine two half-sized microblocks, they combine into a hollow anticover of a different type.

Steps to reproduce:
  • Cut a piece of solid stone into two half blocks
    Place both side by side in the crafting grid (both the personal and table work)
    Note that the object in the right side is a wooden hollow anti-cover.
Other observations:
The correct result appears (very) briefly in the right, indicating that the server is overriding the result of the crafting.

Versions:
MCPC 1.2.3 craftbukkit build 59
redpower-all-2.0p4e-b1.2.3.zip

This was done on a fresh world with no bukkit plugins.
« Last Edit: March 24, 2012, 10:03:43 PM by Dashkal »

theinsight

  • Newbie
  • *
  • Posts: 9
Re: Redpower - Problem combining microblocks
« Reply #1 on: March 22, 2012, 06:57:49 AM »
Yep same here. I just tried it, combined two strips and my client crashed completely.

Edit: Most likely a problem with the mcpc snapshot rather than the Redpower port. You can't combine/repair tools either.
« Last Edit: March 23, 2012, 05:35:55 AM by theinsight »

Timmie3054

  • Jr. Member
  • **
  • Posts: 78
Re: Redpower - Problem combining microblocks
« Reply #2 on: March 22, 2012, 07:28:34 AM »
Same here